Incidente teste
Incident Report for Xgrow
Resolved
This incident has been resolved.
Posted Sep 13, 2024 - 17:11 GMT-03:00
Update
We are continuing to investigate this issue.
Posted Aug 01, 2024 - 09:19 GMT-03:00
Investigating
Detectamos um mal funcionamento no componente Teste
Posted Aug 01, 2024 - 09:16 GMT-03:00
This incident affected: Área do aluno and Área do produtor.